Site Speed

Incident Report for Carta System Status

Resolved

This incident has been resolved.
Posted May 18, 2022 - 10:08 PDT

Monitoring

The fix we applied is helping us to recover. The team is still working on restoring the service at full capacity
Posted May 18, 2022 - 10:06 PDT

Identified

We have applied a fix and we were able to restore the service partially. The team is still working on restoring the service at full capacity
Posted May 18, 2022 - 09:58 PDT

Update

We have identified the root cause and the team is currently working on restoring the service as soon as possible.
Posted May 18, 2022 - 09:36 PDT

Investigating

Carta is currently experiencing technical difficulties and some pages may not load
Posted May 18, 2022 - 09:26 PDT
This incident affected: Application.