Carta.com is down

Incident Report for Carta System Status

Resolved

We found and fixed the issue. We are now back to normal.
Posted 3 years ago. Sep 22, 2022 - 11:41 PDT

Update

We are continuing to investigate this issue.
Posted 3 years ago. Sep 22, 2022 - 11:33 PDT

Investigating

We are currently investigating an issue affecting the Carta application.
Posted 3 years ago. Sep 22, 2022 - 11:32 PDT
This incident affected: Application.