Report downloads for Fund Admin are experiencing intermittent failures
Incident Report for Carta System Status
Resolved
The outage that occurred earlier has been resolved and the team will continue to monitor the systems affected today to ensure availability in the future.
Posted Nov 03, 2021 - 09:09 PDT
Update
Our engineering team is continuing to investigate an issue with report downloads for Fund Admins.
Posted Nov 03, 2021 - 08:43 PDT
Investigating
Our engineering team has discovered and is investigating an issue with downloading Fund Admin reports.
Posted Nov 03, 2021 - 07:51 PDT
This incident affected: Application.