Degraded service

Incident Report for Carta System Status

Resolved

Site performance continues to be normal. The issue has been resolved.
Posted Oct 20, 2025 - 03:36 PDT

Monitoring

Application performance is now improving. We're continuing to monitor the situation.
Posted Oct 20, 2025 - 02:54 PDT

Investigating

We are currently experiencing degraded service and are investigating.
Posted Oct 20, 2025 - 02:35 PDT
This incident affected: Application.