Users are unable to accept securities

Incident Report for Carta System Status

Resolved

This incident has been resolved. Users are encouraged to refresh their browsers to ensure they are running the latest version of the Carta application.
Posted Jun 27, 2025 - 10:10 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 27, 2025 - 09:09 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2025 - 09:08 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 27, 2025 - 08:29 PDT

Investigating

We are currently investigating this issue.
Posted Jun 27, 2025 - 08:28 PDT
This incident affected: Application.