Email delivery delays
Incident Report for Carta System Status
Resolved
This incident has been resolved.
Posted May 14, 2021 - 17:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2021 - 17:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2021 - 17:02 PDT
Investigating
We are aware of some intermittent delays in emails from the platform. The team is investigating.
Posted May 14, 2021 - 16:58 PDT