Carta is experiencing degraded service
Incident Report for Carta System Status
Resolved
This incident has been resolved
Posted Nov 16, 2021 - 10:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 08:23 PST
Update
We have identified the issue and are in the process of fixing
Posted Nov 16, 2021 - 07:36 PST
Investigating
We are currently investigating the issue.
Posted Nov 16, 2021 - 07:25 PST
This incident affected: Application.