Degraded service

Incident Report for Carta System Status

Resolved

This incident is resolved.
Posted Sep 29, 2022 - 16:09 PDT

Monitoring

A fix has been implemented and site performance has returned to normal. We're continuing to monitor the situation.
Posted Sep 29, 2022 - 15:46 PDT

Update

We are continuing to investigate this issue.
Posted Sep 29, 2022 - 15:43 PDT

Investigating

We are currently investigating the issue in our application's degraded performance.
Posted Sep 29, 2022 - 15:11 PDT
This incident affected: Application.