Stakeholder Updates and Integrations Settings pages are down
Incident Report for Carta System Status
Resolved
The outage that occurred earlier has been resolved and the team will continue to monitor the systems affected today to ensure availability in the future.
Posted Nov 02, 2021 - 11:21 PDT
Identified
Our engineering team has identified the issue with the stakeholder updates and integration settings page and is working on a fix.
Posted Nov 02, 2021 - 09:59 PDT
This incident affected: Application.