Registration flow
Incident Report for Carta System Status
Resolved
This incident has been resolved.
Posted Jul 19, 2022 - 17:40 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2022 - 17:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2022 - 14:41 PDT
Investigating
We are currently investigating this issue.
Posted Jul 19, 2022 - 14:00 PDT
This incident affected: Application.