Higher than expected user volume

Incident Report for Carta System Status

Resolved

The incident is resolved and all services are operating normally
Posted Feb 14, 2022 - 16:14 PST

Monitoring

We have identified the issue and are monitoring
Posted Feb 14, 2022 - 15:40 PST

Investigating

We are currently investigating the issue
Posted Feb 14, 2022 - 15:11 PST
This incident affected: Application and Databases.