Email delivery

Incident Report for Carta System Status

Resolved

This incident has been resolved.
Posted Dec 06, 2021 - 12:33 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 06, 2021 - 07:36 PST

Investigating

We are currently investigating an email delivery issue with the platform.
Posted Dec 06, 2021 - 06:45 PST
This incident affected: Application.