SMS Delivery Failures for AT&T Customers

Incident Report for Carta System Status

Resolved

The outage that occurred earlier has been resolved and the team will continue to monitor the systems affected today to ensure availability in the future.
Posted Feb 13, 2025 - 20:15 PST

Monitoring

We are seeing a reduction in delivery failures when sending messages to devices on the AT&T network. Users who are unable to receive authentication codes via SMS can select the "call phone" option at the bottom of the verification page as a workaround. We are continuing to monitor the situation.
Posted Feb 13, 2025 - 18:12 PST

Identified

The issue has been identified with a third-party vendor. As a temporary workaround, customers can click the "call phone" option at the bottom of the verification page.
Posted Feb 13, 2025 - 14:28 PST

Investigating

We are currently investigating this issue.
Posted Feb 13, 2025 - 13:58 PST