Elevated Internal Errors
Incident Report for Carta System Status
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 08:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2023 - 08:04 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2023 - 08:02 PDT
Update
We are continuing to investigate this issue.
Posted Oct 16, 2023 - 08:02 PDT
Investigating
Our engineering team has discovered and is investigating an issue with internal application services.
Posted Oct 16, 2023 - 07:39 PDT
This incident affected: Application.