Carta is experiencing degraded performance

Incident Report for Carta System Status

Resolved

This incident has been resolved.
Posted Apr 15, 2021 - 19:23 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 19:22 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 15, 2021 - 18:19 PDT

Identified

The issue has been indentified and a fix is being implemented.
Posted Apr 15, 2021 - 17:54 PDT

Investigating

Some users are experiencing issues with generating reports, accessing draft flows, and we are currently investigating.
Posted Apr 15, 2021 - 15:53 PDT
This incident affected: Application.